Common Print Driver Help

Clicking the group name below jumps to the list of items.

Some menus may not be displayed or available depending on the printer you use.

[Frequently Used Features] Group

[Paper] Group

[Output] Group

[Color Options] Group

[Booklet Creation] Group

[Layout] Group

[Advanced] Group

[Accounting] Group

[Watermarks] Group


Introduction

Thank you for selecting our printer.

This Help describes the functions of the Common Print Driver Help.

Some menus may not be displayed or available depending on the printer you use.

The explanations in this Help assume that you are already familiar with the basics of computer and printer operation.

Important

  • This Help is copyrighted with all rights reserved. Under the copyright laws, this Help may not be copied or modified in whole or part, without the written consent of the publisher.
  • Parts of this Help are subject to change without prior notice.
  • We welcome any comments on ambiguities, errors, or missing description regarding this Help.
  • Decompiling this Help is prohibited.

Trademarks

Microsoft and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries.

Xerox, Xerox and Design, as well as Fuji Xerox and Design are registered trademarks or trademarks of Xerox Corporation in Japan and/or other countries.

All other product or brand names are registered trademarks or trademarks of their respective holders.

Abbreviations

"Microsoft® Windows®" is sometimes generalized and written as "Windows®".

Common Print Driver Help
Author: | Fuji Xerox Co., Ltd.
Publisher: | Fuji Xerox Co., Ltd.
Publication No.: | ME7800E2-2


Conventions for Help

The following conventions are used to explain the contents of Help.

Important
  • Describes items that you should pay attention to. Be sure to read this.
Note
  • Describes supplementary items.
See Also
  • Describes related references.
Procedure
  • Introduces a procedure.
[ ]
  • Items displayed on the computer screen such as menus, dialog boxes, tabs, groups, buttons, icons, and messages
  • Software names, file names, and file name extensions
  • Directory paths
  • Referenced guide names
< >
  • Key on the keyboard of the computer
  • Variables
>
  • Indicates a process flow.


[Frequently Used Features] Group

You can set basic items that are frequently used, such as layout and paper sizes.

Settings

[Copy Count]

[Paper Size]

[Output Paper Size]

[Multiple-Up]

[2-Sided]

[Booklet Creation]

[Staple]

[Output Color]


[Copy Count]

Specifies the number of copies to print.

Note

  • The number of copies specified on an application program has priority. However, when this value on the application program is not valid, the value specified here is applied.
  • If the value specified on the application program is not between 1 and 999, [1] is specified for [Copy Count].


[Paper Size]

Specifies the paper size to be printed.

Note

When any size other than [Same as Paper Size] is selected for [Output Paper Size], the paper size specified on the application program is ignored and printing proceeds with the output size specified here.


[Output Paper Size]

Specifies the paper size to be used for printing.

If the output paper size is different from the selected paper from [Paper Size], the image is automatically printed on the paper selected here.

When [Same as Paper Size] is selected, printing proceeds with the output size specified on an application program.

Note

When [Same as Paper Size] is specified on the application program together with 2 sided printing, specify the output size on the application program to be used for printing side 1 and side 2. If different output sizes are specified for side 1 and side 2, nothing is printed on side 2 of the paper. Instead, the page is printed on side 1 of a new sheet of paper.


[Multiple-Up]

Prints 2, 4, 8, 16, and 32 consecutive pages of the document on a single page of paper.

Select the number of pages to be printed on a single page. The area on the paper to be printed is divided equally among the pages and the pages are automatically rotated and reduced to fit into the page.

Note

  • This item is not available with [Variable Reduce / Enlarge], [Print Mixed Sized Originals], or [Poster].
  • [16-Up] and [32-Up] are not available with [Booklet Creation].

[Image Order]

Specifies the order in which the images are allocated to the physical page.

[Draw Outlines]

Selecting [On] draws the outline around each printed page.

Note

  • When any item other than [1-Up] is selected, [Image Order] and [Draw Outlines] are displayed.
  • [Draw Outlines] can be specified on the [Layout] group.


[2-Sided]

Performs 2 sided printing.

The images on side 1 and side 2 are rotated with the long edge as the axis when [2-Sided] is selected, or with the short edge as the axis when [2-Sided, Flip on Short Edge] is selected, and pointing in the same direction.
In the case of the bypass 2 sided printing, the machine stops printing after 1 sided printing is completed. Feed the printed paper and print the other side.

Note

This item is not available with [Poster] or [Booklet Creation].


[Booklet Creation]

Selecting [On] performs 2 sided printing with the print data appropriately allocated on the paper so that when the sheets of paper are folded in half at the center, you get a booklet.

You can also specify the binding orientation and how to divide the printed sheets, or staple the folded output sheets.

The pages are automatically enlarged/reduced to fit to the specified paper size with every two pages printed on each side of the paper.

Note

  • This item is not available with [2-Sided], [Staple], [Edge Erase], [Print Mixed Sized Originals], [Variable Reduce / Enlarge], [Back Cover], or [Separators].
  • This item is not available when [Same as Paper Size] is selected for [Output Paper Size].

[Binding]

Specifying the binding orientation.

[Left Bind / Top Bind]

The pages are bound on the left for a portrait document, or at the top for a landscape document.

[Right Bind / Bottom Bind]

The pages are bound on the right for a portrait document, or at the bottom for a landscape document.

[Divide]

Specifies whether to divide the printed sheets into multiple booklets and how to divide the printed sheets.

[Off]

Enables all the materials to be arranged and printed so that a booklet is created when all the sheets of paper are folded in half.

[Auto Divide]

Automatically divides the originals evenly into single fold subsets, evenly folded in half.

[Custom Divide]

Arranges and prints the data so that each booklet created contains the number of sheets of paper as specified. [Number of Sheets] can be specified in 1 to 50 sheets of range.

Note

This item can be specified on the [Booklet Creation] group.

[Fold / Staple Options]

Specifies folding or stapling to the printed copies.

[No Fold & Staple]

Does not fold or staple the printed sheets.

[Folding Only]

Folds the printed sheets in half.

[Fold & Staple]

Folds the printed sheets in half and staples them.

[Binding Edge Erase]

Selecting [On] adds a binding edge erase at the center of the paper to avoid text printed at the fold being lost or illegible.

[Auto-Fit]

Selecting [On] automatically reduces the image to fit onto the narrower print area caused by the addition of the binding edge erase before printing.

Selecting [Off] shifts the image towards the opposite side of the binding edge erase according to the width of the center binding edge erase before printing. Note that this may cause the image to fall outside the print area and be clipped.

[Margins]

Specifies the width of the binding edge erase when [On] is selected for [Binding Edge Erase]. The specified binding edge erase is added to the inside edge of the respective pages.

[Units]

Switches the unit for specifying the setting values.

Note

This item can be specified on the [Booklet Creation] group.


[Staple]

Staples the printed copies. You can specify position of staples to be applied.

Note

  • [Booklet Fold & Staple] is available when the booklet tray is installed.
  • This item is not available with [Poster] or [Booklet Creation].
  • The available staple positions depend on your current printer configuration, such as the combination of [Orientation] and [Multiple-Up] settings.


[Output Color]

In the case of a color printer, specifies the output color for printing.

[Color (Auto Detect)]

Automatically determines the output color for printing. When color is used on the page, it is printed in color. When only black is used, it is printed in black.

[Output Recognition]

Specifies whether to recognize colors as black even if there are some variations in their colors when [Color (Auto Detect)] is selected for [Output Color] on the [Color Options] group.

Selecting [On] recognizes colors of a page that are not pure black as black for outputting.

Note

This item can be specified on the [Color Options] group.

[Black & White]

Prints the page in black. This function recognizes colors as black even if there are some variations in their colors.

Note

If a colored watermark is selected in [Watermark] when [Output Color] is set to [Color (Auto Detect)], the watermark is printed in color even on pages that are black and white.


[Paper] Group

You can set items, such as paper types and paper trays.

Settings

[Paper Size]

[Paper Source]

[Auto Tray Paper Setting]

[Bypass Paper Setting]

[Covers / Separators]


[Paper Source]

Specifies the paper source for printing.

Selections differ depending on the optional paper trays installed.

Note

  • When [Auto Paper Select] is selected, the paper tray suitable for the printing document is automatically selected. When other than [Auto Paper Select] is selected, the selected paper tray is used.
  • When [Tray 5(Bypass)] is selected, the paper specified for [Bypass Paper Setting] is used.
  • The paper tray specified on an application program has priority.
    If the setting on the application program is specified to follow the printer's setting, the setting specified here is applied.
  • When a paper tray is specified on the application program together with 2 sided printing, specify the same paper tray on the application program for the paper to be used for printing side 1 and side 2. If different paper trays are specified for side 1 and side 2, you cannot perform 2 sided printing.


[Auto Tray Paper Setting]

Configures the settings for the auto tray paper settings.

Printing proceeds with the output size specified here when [Auto Paper Select] is selected for [Paper Source].

[Paper Color]

Specifies the paper color to be used for printing.

[Media Type]

Specifies the paper type to be used for printing.


[Bypass Paper Setting]

Specifies the paper type and feed orientation of the paper when [Tray 5(Bypass)] is selected for [Paper Source].

[Paper Type for Tray 5 (Bypass)]

Specifies the type of the paper loaded in the bypass tray. Check the printer settings for the types of paper specified in [Custom 1] to [Custom 5].

[Feed Orientation]

Specifies the orientation of the paper in the bypass tray.

Some paper can only be loaded in a certain orientation because of its size. In this case, setting for [Feed Orientation] is invalid.

Note

  • When [Tray 5(Bypass)] is specified on the application program, printing proceeds with the paper type specified here.
  • Check the printer settings for the types of paper specified in [Custom 1] to [Custom 5].


[Covers / Separators]

Inserts a blank cover page to the first page or the last page of a document and designates a blank page in front of a specified page.

Settings

[Front Cover]

[Back Cover]

[Separators]


[Output] Group

You can set items, such as the method of printing job type and output.

Settings

[Job Type]

[2-Sided]

[Copy Count]

[Collated]

[Offset Stacking]

[Output Method]

[Finishing]


[Job Type]

This setting determines how the print driver is used.

[Normal Print]

Performs regular print jobs.

[Secure Print]

Stores print data temporarily on the printer to be printed at a convenient time after entering the numeric passcode at the printer. This feature can be used to print confidential jobs.

[Sample Set]

Prints only the first copy when multiple copies are selected. After the printed copy is checked, you can print the remaining copies.

[Delayed Print]

Stores print data temporarily on the printer to be printed at a specified time.


[Collated]

Prints a file of multiple pages in sets.

Note

This item is not available when [Sample Set] is selected in [Job Type].


[Offset Stacking]

Offsets the position of the output paper on a job or set basis.

The output paper is offset backward when the previous job is offset forward.


[Output Method]

Specifies an output method to deliver the printouts.

[Auto]

Outputs paper to the default paper tray.

Selections differ depending on the printer or functions you use.

[Large Output]

Outputs paper to the finisher output tray.


[Finishing]

Specifies hole stapling, folding, and punching.

Settings

[Staple]

[Folding]

[Hole Punch]

Note

  • [Staple] is available when [Installed] is selected for [Staple] on the [Device Settings] tab.
  • [Folding] is available when [Installed] is selected for [C Fold / Z Fold Tray] on the [Device Settings] tab.
  • [Hole Punch] is available when [Installed] is selected for [Punch] on the [Device Settings] tab. [2 Holes], [3 Holes], or [4 Holes] can be selected from [Hole Punch].


[Color Options] Group

You can specify the output color for printing.

Settings

[Output Color]

[Image Quality]


[Image Quality]

Specifies the resolution for printing.

[Standard]

Suitable to print fast.

[High Quality]

Suitable to print photos. Printing speed reduces.

[High Resolution]

Suitable for reproducing fine text or lines.


[Booklet Creation] Group

You can set booklet creation.

Settings

[Booklet Creation]


[Layout] Group

You can set items, such as image orientations or output sizes.

Settings

[Orientation]

[Output Paper Size]

[Multiple-Up]

[Variable Reduce / Enlarge]

[Poster / Mixed Sized Originals]

[Edge Erase]

[Print Position]


[Orientation]

Specifies the print orientation.

Note

  • Orientation specified on an application program has priority. However, if this value on the application program is not valid, the value set here is applied.
  • To change your image orientation from [Portrait] to [Landscape] or vice versa, select [No Shift] for [Edge Position] in [Edge Erase].


[Variable Reduce / Enlarge]

Selecting [On] specifies a variable zoom ratio for printing.

Selecting [Off] automatically enlarges/reduces the output to fit the paper size selected in [Output Paper Size] on the [Layout] group before printing. Even for files that contain pages of different sizes, the respective page sizes are automatically enlarged/reduced as required.

When [Output Paper Size] is set to [Same as Paper Size], then each page in the file is printed on paper of the same size without enlargement/reduction.

[Fixed Aspect Ratio]

Selecting [On] allows you to fix aspect ratio of printing.

[Length]

Specifies reduction/enlargement ratios for the length.

[Width]

Specifies reduction/enlargement ratios for the width.


[Poster / Mixed Sized Originals]

Prints 1 page of data enlarged over multiple pages of paper, and specify an orientation to print a file that consists of documents with portrait and landscape orientations.

Settings

[Poster]

[Mixed Orientation]

[Print Mixed Sized Originals]

[Image Rotation 180 Degrees]


[Edge Erase]

Specifies the edge erase position and the width of the paper.

Note

This item is not available with [Poster] or [Booklet Creation].

[Edge Position]

Specifies the margin position.

The margin positions change according to the paper orientation.

[Auto-Fit]

Selecting [On] automatically reduces the image to fit into the narrower print area caused by the addition of the binding margin.

Selecting [Off] shifts the image according to the width of the binding margin with no enlargement/reduction. Note that this may cause the image to fall outside the print area and be clipped.

Note

This item is not available when [No Shift] is selected for [Edge Position] or if a value is specified for [Variable Reduce / Enlarge].

[Side 1]

Specifies the margin on side 1 of the paper.

[Side 2]

Specifies the margin on side 2 of the paper. The image shift position for side 2 is automatically set so that the margin is added to the same edge as side 1.

[Units]

Switches the unit for specifying the setting values.


[Print Position]

Specifies the print position of an image on the paper.

[Bias Image Toward]

Moves the print image to the corner or center of the page for printing.

Note

This item is not available with [Booklet Creation].

[Margin Shift]

Selecting [On] allows you to specify the margins of the printing area.

[Left / Right Shift]

Specifies the left/right shift value. A minus value shifts the position to the left and a plus value to the right.

[Up / Down Shift]

Specifies the up/down shift value. A minus value shifts the position down and a plus value shifts it up.

[Units]

Switches the unit for specifying the setting values.


[Advanced] Group

You can specify detailed output-related and graphics-related items.

Settings

[Substitute Tray]

[Print Page Mode]

[Banner Sheet]

[Notify Job Completion by Email]

[Draft Mode]

[Skip Blank Pages]

[Print as Gray]

[Resolution]

[Error Report]

[Image Enhancement]

[Bitmap Smoothing]

[Change All Colors to Black]

[High Speed Image Processing]

[Paint Only Enclosed Areas]

Note

[Banner Sheet] is not available when [Secure Print] or [Delayed Print] is selected for [Job Type] on the [Output] group.


[Substitute Tray]

Specifies the action for the printer to take if the desired paper size is not available when [Auto Paper Select] is selected for [Paper Source] on the [Paper] group.

[Printer Default]

Always prints using the printer default.

About the settings, confirm the operator panel on the printer.

[Display Message]

Displays the message to load paper on the printer operator panel. The job is not printed until the paper is loaded.

[Select Tray 5 (Bypass)]

The paper in [Tray 5(Bypass)] is used if the specified paper is not loaded in the tray.

[Use Closest Size (Reduce to Fit)]

The closest sized-paper is used. The image may be automatically reduced if needed.

[Use Larger Size (100%)]

The largest paper size next to the specified paper size is used.

Prints without enlargement/reduction.

Note

This item is not available with [Poster] or [Booklet Creation].


[Print Page Mode]

Selecting [On] changes the printing method of the printer.

Try selecting this when the print data is big or when there is no output after sending the print job.

Note

This item is available when [Standard] is selected for [Image Quality] on the [Color Options] group.


[Banner Sheet]

Configures the banner sheet settings.

Note

This item is not available when [Secure Print] or [Delayed Print] is selected for [Job Type] on the [Output] group.


[Notify Job Completion by Email]

Specifies whether to receive a notification e-mail when your print job ends.

When [On] is selected, enter an e-mail address in [Enter Email Address] to send a notification e-mail.

Note

Configure the printer settings before using this item. For details, see a user manual.


[Draft Mode]

Reduces toner consumption.

The overall appearance of the document becomes lighter.


[Skip Blank Pages]

Specifies whether to skip blank pages when printing documents with blank pages.

Note

This function identifies a blank page by checking whether it contains images. Therefore, even when [On] is selected, blank pages may still be printed in the following cases:

  • When an image is outside the print area
  • When an image is created in white or is being overlapped by a white object
  • When the resulting image after Raster operation is white


[Print as Gray]

Selecting [On] prints black areas as gray for black and white printing. This feature applies to the whole document.

Note

This item can be selected if [Output Color] on the [Image Options] group or [Frequently Used Features] group is set to [Black & White].


[Resolution]

Specifies the resolution value to send to an application program when printing.

Note

The printer resolution is not changed.


[Error Report]

Selecting [On] prints an error report.


[Image Enhancement]

Selecting [On] smoothens the edges of the image of the print result.
The smoothness of the density may be lost for documents that consist of images (bitmaps) with smooth density changes.
When this happens, select [Off].
This feature applies to the whole document.

Note

This feature is not available when [High Quality] or [High Resolution] is selected for [Image Quality] on the [Image Options] group.


[Bitmap Smoothing]

Selecting [On] changes the resolution conversion of image data and performs smoothing of images. Selecting [Off] increases printing speed.


[Change All Colors to Black]

This feature allows you to change all colors to black when printing colored documents. This prevents fine colored lines from appearing too difficult to detect. You can select from [Text Only], [Graphic Only] or [Text and Graphics] for the object to be changed.

Note

This item can be selected if [Output Color] on the [Image Options] group or [Frequently Used Features] group is set to [Black & White].


[High Speed Image Processing]

Selecting [On] processes the images in the document faster so that the printing time decreases.


[Paint Only Enclosed Areas]

Selecting [On] paints and prints drawings with definite areas. If the area of the drawing is not enclosed or appears as a straight line, it will not be painted.


[Accounting] Group

You can configure authentication-related settings.

Settings

[Accounting System]

[Account Mode]

[User Prompt]

[Specify Job Owner Name]


[Accounting System]

Sets up authentication and accounting settings when authentication and accounting functions are enabled on the printer.

Note

When [Administrator] is selected for [Account Mode] on the [Accounting] group, only users or user groups with [Manage this printer] access privileges specified on the [Security] tab can change the authentication settings.


[Account Mode]

Administrators can select the accounting settings to be used by others, or to enable individual users to select and change these accounting settings.

[Administrator]

If you have more than one printer driver in [Devices and Printers] of Windows®, you can specify a setting for each printer driver.

[User]

Specifies settings for each user.

Note

Current Windows® users with login privileges, but who do not have access privileges to the printer settings, cannot change any settings in the printer.


[User Prompt]

You can specify Authentication information.

[User ID and Account ID]

You can use user ID and Account ID. For details, see [Specify Job Owner Name].

[Billing ID Only]

You can use billing ID.

[Billing ID]

Specifies the billing ID. Characters input here are displayed as the name of the saved document by authentication print function of the printer.

For details on authentication print function of the printer and how to set a print job at the printer, see a user manual.

[Passcode]

Specifies the passcode up to 12 digits.

If the [Passcode] text box is left empty and [OK] is clicked, no passcode is set for the billing ID specified.

[All]

You can use user ID, account ID, and billing ID.

Note

The user details that can be entered by the user can be restricted by using this feature together with [Customize User Prompts] under the [Device Settings] tab.


[Specify Job Owner Name]

Specify this item when [All] or [User ID and Account ID] is selected for [User Prompt].

When authentication and auditron functions are enabled on the printer, select a user ID registered on the printer.

[Use Login Name]

Use the Windows® login name as [User ID]. The login user name appears in [User ID].

[Enter Owner Name]

Specifies [User ID] manually.

Important

  • [User ID] entered must match what is registered on the printer. If no match is found, the job is not printed.
  • Please consult your printer administrator for [User ID] to be used.

[User ID]

Enter the user ID.

[Passcode]

Specifies the passcode for [User ID] between 4 and 12 digits.

If the [Passcode] text box is left empty and [OK] is selected, no passcode is set for the billing ID specified.

Important

  • [Passcode] entered must match what is registered on the printer. If no match is found, the job is not printed.
  • Please consult your printer administrator for [Passcode] to be used.

[Account ID]

Enter the account ID for auditron function.

Note

  • A term other than [User ID] may be used on the printer.
  • If Account ID is set up on the printer and Auditron function is activated, enter the Account ID too.


[Watermarks] Group

You can specify a watermark, form, header, or footer to be printed over the print job.

Settings

[Watermark]

[Annotation]


[Watermarks]

Prints watermarks over the file to be printed.

Settings

[Watermark]

[Pages to Print]

[Position]

[Text]

[Bitmap]

Note

This item is not available with [Poster].


[Annotation]

Configures settings for printing the annotation in a specified position.

The specified annotation can be printed at the defined position.

You can also set the fonts, colors, and sizes in [Specify Font].

Note

When the fonts, colors, and sizes are specified in [Specify Font], the setting is applied to all characters to be printed.


[Back Cover]

Selecting [Add] inserts a blank cover at the last page of the document.

[Back Cover Tray]

When [Add] is selected for [Back Cover], this item is displayed. Specifies the tray to be used for the back cover.


[Front Cover]

Selecting [Add] inserts a blank cover at the first page of the document.

[Print on Front Cover]

Selecting [On] prints the first page of the document on the front cover.

Selecting [Off] inserts a blank cover at the first page of the document.

[Front Cover Tray]

When [Add] is selected for [Front Cover], this item is displayed. Specifies the tray to be used for the front cover.


[Separators]

Selecting [Add] inserts a separator in front of the specified page.

[Separator Tray]

When [Add] is selected for [Separators], this item is displayed. Specifies the tray to be used for the separators.

[Separator Locations]

Specifies the position to insert the separators. Separators are inserted in front of the specified page.

Note

  • When specifying the position of the separator, do not include the number of separators.
  • Take note if [2-Sided] or [Multiple-Up] is selected, the separators are inserted in front of the specified sheet.

    Example 1) When [2-Sided] is specified on the [Output] group.

    The document consists of 4 pages. If [2] is specified for [Separator Locations], the separator is inserted before the second sheet of the printout or before the third page.

    Example 2) When [Multiple-Up] is specified on the [Layout] group.

    The document consists of 4 pages. If [2-Up] is specified for [Multiple-Up] and [2] is specified for [Separator Locations], the separator is inserted before the second sheet of the printout or before the third page.

  • If a value specified exceeded the number of pages of the print job, the separator is inserted at the end of the document.
  • Specifying the same position repeatedly is allowed.


[Position]

Specifies the print position of the watermark.


[Print Mixed Sized Originals]

Allows you to select whether to print mixed sized originals. Select this item when performing 2 sided printing on different paper sizes with long edge and short edge respectively as axis.

Note

  • This item is not available with [Multiple-Up], [Poster], or [Booklet Creation].
  • This item is available when [Same as Paper Size] is selected for [Output Paper Size].


[Mixed Orientation]

Specifies how the orientation is determined if the file to be printed contains portrait and landscape pages when [Multiple-Up] is selected.

[Auto]

The orientation of printing is based on the first page of the print data received on an application program.

[Portrait]

The orientation of printing is in portrait regardless of the specification for the print data received on an application program.

[Landscape]

The orientation of printing is in landscape regardless of the specification for the print data received on an application program.

Note

This item is available when an item other than [1-Up] is selected for [Multiple-Up].


[Image Rotation 180 Degrees]

Rotates landscape or portrait pages by 180 degrees before printing.

[No Rotation]

Does not rotate pages.

[Landscape]

Rotates landscape pages specified on an application program by 180 degrees.

[Portrait]

Rotates portrait pages specified on an application program by 180 degrees.

[Portrait and Landscape (For envelopes)]

Rotates all pages by 180 degrees. Select this item for paper loaded in opposite direction such as envelops.

Note

  • When [Multiple-Up] is selected, each page is rotated and printed on a single page of paper.
  • When there are both portrait and landscape pages, use [Mixed Orientation] on the [Layout] group to configure the setting.


[Poster]

Selecting this item enlarges one page of data for printing over multiple pages of paper.

[Poster Crop Marks]

When selecting split number of printing in [Poster], this item is displayed.

When [On] is selected, marks are printed on the four corners and sides of the printed paper as guides for pasting.

Note

This item is not available with [2-Sided], [Edge Erase], [Multiple-Up], [Booklet Creation], or [Watermark].


[Folding]

Specifies how to fold the printed copies.

Note

This item is not available with [Poster].

[No Folding]

Does not fold printed copies.

[Z Fold Half Sheet]

Select this item when performing Z fold with mixed size documents.

[Binding Edge]

Specifying the binding position.

Note

This item is displayed when [Z Fold Half Sheet] is selected for [Folding].

[Z Fold]

Folds printed copies in three with the printed side outside.

[C Fold]

Folds printed copies in three with the printed side inside.

[Single Fold]

Folds printed copies in half.

[Booklet Fold]

Creases printed copies in half.

Note

[Single Fold] and [Booklet Fold] are available when the booklet tray is installed.


[Hole Punch]

Specifies hole punching to the printed copies.

Hole punching can be applied on each of the four sides (top, bottom, left and right) of the paper and on mixed size documents.

Note

This item is not available with [Booklet Creation].


Displaying the [Device Settings] Tab and the [Security] Tab

Procedure

  1. For Windows®, right-click the [Start] button, and then click [Control Panel].
  2. Click [Hardware and Sound] > [Devices and Printers].
  3. Right-click the printer icon you use, and then select [Printer properties].
  4. Click the [Device Settings] tab or the [Security] tab.

Note

This procedure uses Windows® 10 as an example.


[Pages to Print]

Selecting [First Page Only] prints watermarks on only the first page of the file.

Selecting [All Pages] prints watermarks on all pages.

Note

This item is not available with [Poster].


[Watermark]

Configures settings for printing watermark on pages of a document.

Note

This item is not available with [Poster].

[(No Watermark)]

Does not overlay a watermark.

[Confidential], [Circulate], [Reference], [Urgent], [Copy Prohibited], and [Handle With Care]

The standard watermarks pre-registered in the print driver are displayed.

[(Text)]

Registers a new text watermark.

Note

You can register one text stamp.

[(Bitmap)]

Registers a new bitmap watermark.

Note

You can register one bitmap stamp.


[Bitmap]

When you register a new bitmap watermark and edit a registered bitmap watermark, select [(Bitmap)] for [Watermark].

Note

  • This item is not available with [Poster].
  • The watermark is overwritten when [Bitmap] is edited and [OK] is clicked.

[Choose File]

Clicking the [Choose File] button browses to select a BMP file from a folder.

[Scale]

Reduces or enlarges the print output of the bitmap watermark. Select a printing size from 1% to 1000%.

Note

If 0% is specified, the bitmap watermark is not printed.


[Text]

When you register a new text watermark and edit a registered text watermark, select [(Text)] for [Watermark].

[Text]

Specifies the text to be printed as a watermark.

[Font]

Select the font type for the watermark.

Note

All the TrueType fonts that are installed on the system and all the printer fonts that are installed on the printer are displayed.

However, fonts for vertical text are not displayed.

[Size]

Select the character size for the watermark.

[Bold]

Selecting [On] prints bold characters.

[Italic]

Selecting [On] prints italic characters.

[Color]

Specifies the color for watermark.

[Transparent]

Selecting [On] prints a transparent watermark so that the underlying text or image is visible.

Selecting [Off] prints the watermark so that underlying text or image is overwritten.

[Border]

Specifies that the watermark be encircled.

[Angle]

Specifies the angle of the watermark. You can specify any integer value from -90° to 90° in units. A minus value rotates the watermark in a clockwise direction and a plus value rotates it in an anticlockwise direction.

Note

  • This item is not available with [Poster].
  • The watermark is overwritten when [Text] is edited and [OK] is clicked.