ドライバーセットアップツールヘルプ

各項目のヘルプを表示するには、ダイアログボックスの右上にある「？」マークをクリックするか、ヘルプのメニューを選択します。


[参照］

ネットワーク上のプリンターを参照し、指定します。


[プリンターへのネットワークパス］

ネットワーク上のプリンターへのパスを入力します。［参照］をクリックし、ネットワーク上のプリンターを指定すると、そのプリンターへのパスが入力されます。


[その他］

ネットワーク以外のプリンターを使用する場合に、オンにします。


[OK］

追加する出力先ポートの設定を行います。


[利用可能なプリンターポート］

お使いのパソコンの利用可能な出力先ポートを選択します。


[キャンセル］

管理者情報の内容を保存せずに、このダイアログボックスを閉じます。


[ドメイン］

管理者のユーザー名で入力したユーザーのドメイン名を入力します。


[OK］

このダイアログボックスを閉じ、管理者情報の内容を保存します。


[パスワード］

管理者のユーザー名で入力したユーザーのパスワードを入力します。


[パスワードの確認］

管理者のユーザー名で入力したユーザーのパスワードを再度入力します。


[管理者のユーザー名］

セットアップディスクを作成するコンピューターの管理者の名前を入力します。


[戻る］

ひとつ前のダイアログボックスに戻ります。


[キャンセル］

設定内容を保存せずに、このダイアログボックスを閉じます。


[コメント］

コメントを入力できます。インストールするドライバーに関する設定や、プリンター名などを入力すると便利です。

Windows 95、Windows 98、Windows NT4.0、Windows Meの場合は259byteまで入力できます。

Windows 2000以降の場合は255byteまで入力できます。


[このプリンターを通常のプリンターとして使用］

ドライバーのインストールを行なう対象機械を、通常使うプリンターに設定する場合にチェックします。この設定を行なうと、スタート＞設定＞プリンターにて［通常使うプリンターに設定］が設定されます。


[終了］

このダイアログボックスを終了します。


[ディスク作成］

［セットアップディスクの設定］ダイアログボックスを開きます。


[プリンターフォルダーを開く］

プリント/ファクスする際の機能を、あらかじめ設定する場合に、クリックします。


[プリンター選択］

セットアップディスクを作成する機種を選択します。


[機種名］

ドライバーをインストールする機種が表示されます。


[キャンセル］

設定した新しいフォルダーを作成せずに、［フォルダーの選択］ダイアログボックスに戻ります。


[フォルダーの作成］

新しく作成するフォルダーのパスを入力します。


[OK］

設定した新しいフォルダーを作成し、［セットアップディスク作成先指定］ダイアログボックスに戻ります。


[OK］

このダイアログボックスを閉じ、設定内容を保存します。


[参照］

セットアップディスクの作成先を直接指定する場合にクリックします。


[キャンセル］

セットアップディスクの作成を行わずに、［セットアップディスクの設定］ダイアログボックスへ戻ります。


[作成先フォルダー］

セットアップディスクの作成先のドライブまたはディレクトリのパスを入力します。［参照］をクリックして作成先を指定した場合は、そのパスが表示されます。


[OK］

設定した内容でセットアップディスクの作成を開始します。


[一般ユーザーによる実行を許可する］

一般ユーザーによるセットアップディスクの使用を許可するかどうかを設定します。
チェックボックスをチェックすると、［管理者情報の設定］ダイアログボックスが表示されます。
管理者のユーザー名・ドメイン名・パスワードを設定することにより、一般ユーザーでもセットアップディスクを使用できます。
Windows NT4.0、Windows 95、Windows 98、Windows Meをお使いの場合は、一般ユーザーによるセットアップディスクの使用はできません。


[管理者情報の設定］

［管理者情報の設定］ダイアログボックスが表示されます。
管理者のユーザー名・ドメイン名・パスワードを設定することにより、一般ユーザーでもセットアップディスクを使用できます。


[画面を表示しないでセットアップを実行する］

セットアップディスクのダイアログボックスを表示しないでドライバーをインストールするかどうかを設定します。
チェックボックスをチェックすると、作成したセットアップディスクのダイアログボックスを表示しないでドライバーをインストールします。


[セットアップディスクでバージョンアップを行う］

ドライバーのバージョンアップを行うバージョンアップツールを、セットアップディスクに追加する場合にチェックします。セットアップディスクにはプリンタードライバー関連のファイルのほかにバージョンアップツールがコピーされます。セットアップディスクのサイズを小さくしたい場合はチェックをはずしてください。


[ポートの追加］

新しい出力先ポートを追加する場合にクリックします。


[参照］

ポートの設定を行うため、ネットワーク上のプリンターや印刷ポートを参照する場合にクリックします。


[ポート］

設定された出力先ポートを表示します。

Windows 2000以降をお使いの場合は、すでにシステムに設定されている出力先ポートから選択する事もできます。


[ネットワーク］

ネットワーク上のプリンターを使用する場合に、オンにします。


[その他］

ネットワーク以外のプリンターを使用する場合に、オンにします。

なおWindows 95、Windows 98、Windows Meをお使いの場合、ネットワーク上のプリンターを弊社製DirectPrintUtilityやPrintDirectを使って、使用する場合もオンにします。ただしDirectPrintUtilityやPrintDirectのポートが設定されていない場合は、仮のポートを設定し、ドライバーインストールを行った後に、ポートの追加を行ってください。


[ポート］

出力先ポートを設定します。［ネットワーク］か［その他］を選択し、［参照］をクリックして指定します。指定したポートが下に表示されます。この設定を行わないと、インストールやセットアップディスクの作成は、できません。


[プリンター名］

プリンター名を入力します。お使いいただく上で分かりやすい名前を入力すると、便利です。

Windows 95、Windows 98、Windows Meをお使いの場合は、"="、"\"、“;（セミコロン）”、“,（カンマ）”をプリンター名に使用することはできません。

Windows 2000以降をお使いの場合は、"!"、"\"、",（カンマ）"をプリンター名に使用することはできません。


[フォルダー］

セットアップディスク作成先のパスが表示されます。


[新規フォルダー作成］

［フォルダー作成］ダイアログボックスを表示します。


[セットアップディスク作成開始］

［セットアップディスク作成先指定］ダイアログボックスを表示します。


[対象ドライバー]

バージョンアップの対象とするプリンタードライバーの種類（ART、PLW、あるいはART EX）を指定します。


[新しいドライバーバージョン］

これからバージョンアップするドライバーのバージョンが表示されます。


[現在のドライバーバージョン］

現在お使いのパソコンにインストールされているドライバーのバージョンが表示されます。


[バージョンアップするプリンター]

現在のドライバーを使ってご利用されているプリンターを表示します。バージョンアップ後は、表示されたプリンターを新しいドライバーで、ご利用できます。


[スキップ]

表示されているプリンターの、プリンタードライバーのバージョンアップ処理をスキップします。

バージョンアップ可能なプリンターが存在する場合に [スキップ]をクリックすると、バージョンアップを継続するかどうかの継続確認画面を表示します。


[開始]

表示されているプリンターの、プリンタードライバーのバージョンアップ処理を開始します。


はい

このボタンをクリックすると、表示されているプリンターまたはプリンタードライバーのバージョンアップを開始します。