(Untitled)

วิธีใช้เครื่องมือเริ่มต้นโปรแกรมควบคุมการพิมพ์

เมื่อต้องการดูวิธีใช้คุณสมบัติของแต่ละรายการ ให้คลิกที่เครื่องหมาย ? ที่ด้านขวาบนของกล่องข้อความ หรือเลือกเมนูวิธีใช้


[เบราซ์]

แสดงเครื่องพิมพ์ที่อยู่บนเครือข่ายเพื่อทำการเลือก


[เส้นทางเครือข่ายของเครื่องพิมพ์]

แสดงเส้นทางของเครื่องพิมพ์บนเครือข่าย คลิก เบราซ์ และเลือกเครื่องพิมพ์บนเครือข่าย จากนั้นเส้นทางเครือข่ายที่ไปยังเครื่องพิมพ์ก็จะถูกใส่เข้าไป


[เครือข่าย]

ทำการเลือกเพื่อใช้เครื่องพิมพ์เครือข่าย


[อื่นๆ]

ทำการเลือกเพื่อใช้เครื่องพิมพ์ที่ไม่ได้เชื่อมต่อไปยังเครือข่าย


[ตกลง]

ตั้งค่าพอร์ตเครื่องพิมพ์ที่จะเพิ่มเข้าไป


[พอร์ตที่ใช้งานได้]

ให้ระบุพอร์ตเครื่องพิมพ์ที่มีอยู่ในเครื่องคอมพิวเตอร์ของคุณ


[ยกเลิก]

ปิดกล่องข้อความนี้โดยไม่ต้องบันทึกเนื้อหาข้อมูลผู้ดูแลระบบ


[โดเมน]

ใส่ชื่อโดเมนที่ผู้ใช้เข้าไปในฐานะผู้ดูแลระบบ


[ตกลง]

ให้ปิดกล่องข้อความนี้และบันทึกเนื้อหาข้อมูลผู้ดูแลระบบ


[รหัสผ่าน]

ใส่รหัสผ่านของผู้ใช้ที่เข้าไปในฐานะผู้ดูแลระบบ


[ยืนยันรหัสผ่าน]

ใส่รหัสผ่านของผู้ใช้ที่เข้าไปในฐานะผู้ดูแลระบบอีกครั้ง


[ชื่อผู้ดูแลระบบ]

ใส่ชื่อผู้ดูแลระบบของเครื่องคอมพิวเตอร์ที่สร้างดิสก์ติดตั้ง


[ย้อนกลับ]

ย้อนกลับไปยังกล่องข้อความก่อนหน้า


[ยกเลิก]

ปิดกล่องข้อความโดยไม่ต้องบันทึกการตั้งค่าใหม่


[ข้อคิดเห็น]

สำหรับ Windows 9x / Windows Me / Windows NT 4.0 สามารถใส่ข้อคิดเห็นได้มากสุด 259 อักขระ และสำหรับ Windows 2000 หรือรุ่นอื่นๆ ที่ใหม่กว่า สามารถใส่ข้อคิดเห็นได้มากสุด 255 อักขระ แนะนำให้ใส่ชื่อโปรแกรมควบคุมการพิมพ์หรือชื่อเครื่องพิมพ์สำหรับการใส่ข้อมูลนี้


[ตั้งเป็นเครื่องพิมพ์เริ่มต้น]

เลือกรุ่นของเครื่องพิมพ์ที่ได้ติดตั้งโปรแกรมควบคุมการพิมพ์ไว้เพื่อใช้เป็นเครื่องพิมพ์เริ่มต้น สามารถทำการตั้งค่านี้ได้ใน "ตั้งเป็นเครื่องพิมพ์เริ่มต้น" ใน เริ่ม > การตั้งค่า > เมนูเครื่องพิมพ์


[ออก]

ปิดกล่องข้อความนี้


[สร้างดิสก์]

เปิดกล่องข้อความการตั้งค่าดิสก์ติดตั้ง


[แก้ไขการตั้งค่าเครื่องพิมพ์]

คลิกรายการนี้หากคุณต้องการเลือกคุณสมบัติสำหรับงานพิมพ์ของคุณไว้ล่วงหน้า


[เลือกเครื่องพิมพ์]

เลือกรุ่นของเครื่องพิมพ์เพื่อสร้างดิสก์ติดตั้ง


[ชื่อรุ่น]

แสดงรุ่นของเครื่องพิมพ์ที่ต้องการติดตั้งโปรแกรมควบคุมการพิมพ์


[ยกเลิก]

ย้อนกลับไปที่กล่องข้อความการเลือกโฟลเดอร์โดยไม่ต้องสร้างโฟลเดอร์ใหม่


[สร้างโฟลเดอร์ใหม่]

ระบุเส้นทางของโฟลเดอร์ใหม่


[ตกลง]

ย้อนกลับไปที่กล่องข้อความการระบุไดเรกทอรีดิสก์ติดตั้งภายหลังการสร้างโฟลเดอร์ใหม่


[ตกลง]

ปิดกล่องข้อความนี้และบันทึกการตั้งค่าใหม่


[เบราซ์]

คลิกรายการนี้เพื่อระบุเส้นทางปลายทางสำหรับดิสก์ติดตั้ง


[ยกเลิก]

ยกเลิกการสร้างดิสก์ติดตั้ง และย้อนกลับไปที่กล่องข้อความการตั้งค่าดิสก์ติดตั้ง


[โฟลเดอร์ปลายทาง]

ระบุไดรฟ์ปลายทาง หรือเส้นทางปลายทางสำหรับดิสก์ติดตั้ง คลิก เบราซ์ เพื่อเลือกเส้นทาง


[ตกลง]

เริ่มการสร้างดิสก์ติดตั้งจากการตั้งค่าที่เลือก


[ให้ผู้ใช้ทั่วไปใช้โปรแกรมติดตั้งได้]

ตั้งค่าว่าจะอนุญาตให้ผู้ใช้ทั่วไปสามารถเรียกใช้ดิสก์ติดตั้งได้หรือไม่

เมื่อเลือกกล่องกาเครื่องหมายนี้จะมีกล่องข้อความ [การตั้งค่ารายละเอียดผู้ดูแลระบบ] ปรากฏขึ้น

เมื่อมีการใส่รหัสผ่าน, ชื่อโดเมน, และชื่อผู้ใช้สำหรับผู้ดูแลระบบ แม้ผู้ใช้ทั่วไปก็จะสามารถใช้ดิสก์ติดตั้งได้

เมื่อใช้ Windows NT4.0 / Windows 95 / Windows 98 หรือ Windows Me ผู้ใช้ทั่วไปจะไม่สามารถใช้ดิสก์ติดตั้งได้


[การตั้งค่ารายละเอียดผู้ดูแลระบบ]

แสดงกล่องข้อความ [การตั้งค่ารายละเอียดผู้ดูแลระบบ]

เมื่อมีการใส่รหัสผ่าน, ชื่อโดเมน, และชื่อผู้ใช้สำหรับผู้ดูแลระบบ แม้ผู้ใช้ทั่วไปก็จะสามารถใช้ดิสก์ติดตั้งได้


[ใช้โปรแกรมติดตั้งโดยไม่แสดงหน้าจอ]

ตั้งค่าว่าจะติดตั้งโปรแกรมควบคุมโดยแสดงหรือไม่แสดงกล่องข้อความดิสก์ติดตั้ง

หากเลือกกล่องกาเครื่องหมายนี้ เครื่องจะทำการติดตั้งโปรแกรมควบคุมโดยไม่แสดงกล่องข้อความการสร้างดิสก์ติดตั้ง


[อัพเกรดโปรแกรมควบคุมโดยใช้ดิสก์ติดตั้ง]

เลือกรายการนี้เพื่อเพิ่มเครื่องมืออัพเกรดเวอร์ชั่นโปรแกรมควบคุมการพิมพ์ที่ดิสก์ติดตั้ง


[เพิ่มพอร์ต]

คลิกรายการนี้เพื่อเพิ่มพอร์ตเครื่องพิมพ์ใหม่


[เบราซ์]

ช่วยในการค้นหาเครื่องพิมพ์หรือพอร์ตเครื่องพิมพ์บนเครือข่ายเพื่อการตั้งค่าพอร์ต


[พอร์ต]

หากคุณใช้ Windows 2000 หรือรุ่นอื่นๆ ที่ใหม่กว่า คุณจะสามารถเลือกพอร์ตเครื่องพิมพ์จากพอร์ตที่ได้ตั้งไว้ในระบบแล้วได้


[อื่นๆ]

ทำการเลือกเพื่อใช้เครื่องพิมพ์ที่ไม่ได้เชื่อมต่อไปยังเครือข่าย

ตรวจสอบตัวเลือกนี้เมื่อคุณใช้เครื่องพิมพ์เครือข่ายกับ Direct Print Utility ใน Windows 95/Windows 98

อย่างไรก็ตาม หากไม่ได้มีการกำหนดค่าของ Direct Print Utility ไว้ ก็ให้ตั้งค่าพอร์ตชั่วคราว ติดตั้งโปรแกรมควบคุมการพิมพ์ และเพิ่มพอร์ตใหม่สำหรับรายการนี้


[พอร์ต]

ตั้งค่าพอร์ตเครื่องพิมพ์ เลือก เครือข่าย หรือ อื่นๆ จากนั้นคลิก เบราซ์ เพื่อระบุพอร์ต พอร์ตที่เลือกไว้จะปรากฏอยู่ด้านล่างนี้ หากการตั้งค่ายังไม่เสร็จสิ้น คุณจะไม่สามารถดำเนินการติดตั้งกรือสร้างดิสก์ติดตั้งต่อได้


[ชื่อเครื่องพิมพ์]

ระบุชื่อเครื่องพิมพ์ แนะนำให้ใช้ชื่อที่สามารถเข้าใจได้โดยง่าย

สำหรับ Windows 95/Windows 98 คุณไม่สามารถใช้เครื่องหมาย "=", "\", "; (อัฒภาค)", และ ", (จุลภาค)" ในชื่อเครื่องพิมพ์ได้ สำหรับ Windows 2000 หรือรุ่นอื่นๆ ที่ใหม่กว่า คุณไม่สามารถใช้เครื่องหมาย "!", "\", และ ", (จุลภาค)" ในชื่อเครื่องพิมพ์ได้


[โฟลเดอร์]

แสดงเส้นทางปลายทางของดิสก์ติดตั้ง


[สร้างโฟลเดอร์ใหม่]

แสดงกล่องข้อความการสร้างโฟลเดอร์ใหม่


[เลือกโฟลเดอร์]

ระบุเส้นทางปลายทางของดิสก์ติดตั้ง


[สร้างดิสก์ติดตั้ง]

แสดงกล่องข้อความไดเรกทอรีการระบุดิสก์ติดตั้ง


[เวอร์ชั่นใหม่]

แสดงเวอร์ชั่นใหม่ของโปรแกรมควบคุมการพิมพ์


[เวอร์ชั่นปัจจุบัน]

แสดงเวอร์ชั่นปัจจุบันของโปรแกรมควบคุมการพิมพ์


[เครื่องพิมพ์ที่ใช้ได้]

แสดงเครื่องพิมพ์ที่สามารถใช้งานได้


[ข้าม]

ข้ามการอัพเดตโปรแกรมควบคุมการพิมพ์ที่ปรากฏ


[ใช่]

คลิกรายการนี้เพื่อเริ่มการอัพเกรดเวอร์ชั่นเครื่องพิมพ์หรือโปรแกรมควบคุมการพิมพ์ที่ปรากฏ