(Chưa có tên)

Trợ giúp công cụ khởi động trình điều khiển

Để xem Trợ giúp cho mỗi mục tính năng, nhấp vào dấu ? ở góc trên cùng bên phải của hộp thoại hoặc chọn trình đơn Trợ giúp.


Duyệt

[Duyệt]

Hiển thị máy in trên mạng để lựa chọn.


[Đường dẫn mạng của máy in]

Hiển thị đường dẫn của máy in trên mạng. Nhấp vào Đường dẫn và chọn máy in trên mạng; sau đó bạn sĩ vào đường dẫn mạng đến máy in.


[Mạng]

Chọn cài đặt này để sử dụng máy in mạng.


[Khác]

Chọn cài đặt này để sử dụng máy in không được kết nối với mạng.


[OK]

Cài đặt cổng máy in sĩ thêm.


[Cổng có sẵn]

Chỉ định cổng máy in sẵn có trên máy tính cá nhân của bạn.


[Hủy bỏ]

Đóng hộp thoại này mà không lưu nội dung thông tin về quản trị viên.


[Tên miền]

Nhập tên miền của người dùng đã nhập cho tên người dùng của quản trị viên.


[OK]

Đóng hộp thoại này và lưu nội dung thông tin về quản trị viên.


[Mật khẩu]

Nhập mật khẩu của người dùng đã nhập cho tên người dùng của quản trị viên .


[Xác nhận mật khẩu]

Nhập lại mật khẩu của người dùng đã nhập cho tên người dùng của quản trị viên.


[Tên quản trị viên]

Nhập tên của quản trị viên máy tính tạo đĩa cài đặt.


[Quay lại]

Quay lại hộp thoại trước đó.


[Hủy bỏ]

Đóng hộp thoại này mà không lưu cài đặt mới.


[Chú thích]

Đối với Windows 9x / Windows Me / Windows NT 4.0, hãy nhập nhận xét có tối đa 259 ký tự và đối với Windows 2000 hoặc phiên bản mới hơn, hãy nhập nhập xét có tối đa 255 ký tự. Bạn nên nhập thông tin thiết lập của trình điều khiển in hoặc tên máy in.


[Đặt làm máy in mặc định]

Chọn cài đặt này khi model máy in mong muốn cho trình điều khiển in được cài đặt sĩ được sử dụng làm máy in mặc định. Cài đặt này cho phép "Đặt làm máy in mặc định" trong trình đơn Khởi động > Cài đặt > Máy in.


[Thoát]

Đóng hộp thoại này.


[Tạo đĩa]

Mở hộp thoại Cài đặt đĩa cài đặt.


[Chỉnh sửa cài đặt máy in]

Nhấp vào đây nếu bạn muốn chọn trước các tính năng cho công việc in của bạn.


[Chọn máy in]

Chọn model máy in để tạo đĩa cài đặt.


[Tên model]

Hiển thị model máy in sĩ được cài đặt trình điều khiển in.


[Hủy bỏ]

Quay lại hộp thoại Chọn thư mục mà không tạo thư mục mới.


[Tạo thư mục mới]

Nhập đường dẫn của thư mục mới.


[OK]

Quay lại hộp thoại Chỉ định thư mục đĩa cài đặt sau khi tạo thư mục mới.


[OK]

Đóng hộp thoại này và lưu các cài đặt mới.


Duyệt

[Duyệt]

Nhấp vào đây để chỉ định đường dẫn đích cho đĩa cài đặt.


[Hủy bỏ]

Hủy bỏ tiến trình tạo đĩa cài đặt và quay lại hộp thoại Cài đặt đĩa cài đặt.


[Thư mục muốn chọn]

Nhập ổ đĩa đích hoặc đường dẫn thư mục đích cho đĩa cài đặt. Nhấp vào Đường dẫn để chọn đường dẫn.


[OK]

Khởi động tiến trình tạo đĩa cài đặt dựa trên các cài đặt được chọn.


[Cho người dùng chung cài đặt]

Đặt xem có cho phép người dùng chung sử dụng đĩa cài đặt.

Viêc chọn hộp kiểm này sĩ hiển thị hộp thoại [Cài đặt chi tiết quản trị viên].

Bằng cách đặt mật khẩu, tên miền và tên người dùng của quản trị viên, thậm chí cả người dùng chung cĩng có thể sử dụng đĩa cài đặt.

Khi sử dụng Windows NT4.0 / Windows 95 / Windows 98 hoặc Windows Me, người dùng chung không thể sử dụng đĩa cài đặt.


[Cài đặt chi tiết quản trị viên]

Hiển thị hộp thoại [Cài đặt chi tiết quản trị viên].

Bằng cách đặt mật khẩu, tên miền và tên người dùng của quản trị viên, thậm chí cả người dùng chung cĩng có thể sử dụng đĩa cài đặt.


[Không hiển thị màn hình cài đặt]

Đặt xem có cài đặt trình điều khiển mà không hiển thị hộp thoại đĩa cài đặt.

Nếu bạn chọn hộp kiểm này, trình điều khiển được cài đặt mà không hiển thị hộp thoại đĩa cài đặt đã tạo.


[Nâng cấp trình điều khiển bằng đĩa cài đặt]

Chọn cài đặt này để thêm công cụ cập nhật phiên bản trình điều khiển in cho đĩa cài đặt.


[Thêm cổng]

Nhấp vào đây để thêm cổng máy in mới.


Duyệt

[Duyệt]

Cho phép bạn tìm kiếm máy in hoặc cổng máy in trên mạng để cài đặt cổng.


[Cổng]

Nếu bạn đang sử dụng Windows 2000 hoặc phiên bản mới hơn, bạn có thể chọn một cổng máy in trong số các cổng đã thiết lập trên hệ thống.


[Khác]

Chọn cài đặt này để sử dụng máy in không được kết nối với mạng.

Kiểm tra tùy chọn này khi bạn sử dụng máy in mạng với Tiện ích in trực tiếp trên Windows 95/Windows 98.

Tuy nhiên, nếu không cấu hình cổng cho Tiện ích in trực tiếp, hãy cài đặt cổng tạm thời, cài đặt trình điều khiển in và thêm cổng mới cho máy in.


[Cổng]

Cài đặt cổng máy in. Chọn Mạng hoặc Khác, rồi nhấp vào Đường dẫn để chỉ định cổng. Cổng đã chỉ định được hiển thị bên dưới. Nếu bạn không hoàn tất cài đặt này, bạn không thể tiếp tục cài đặt hoặc tạo đĩa cài đặt.


[Tên máy in]

Nhập tên máy in. Bạn nên sử dụng tên dễ hiểu.

Đối với Windows 95/Windows 98, bạn không thể sử dụng "=", "\", "; (dấu chấm phẩy) " và ", (dấu phẩy)" cho tên máy in. Đối với Windows 2000 hoặc phiên bản mới hơn, bạn không thể sử dụng "!", "\" và ", (dấu phẩy)" cho tên máy in.


[Thư mục]

Hiển thị đường dẫn đích của đĩa cài đặt.


[Tạo thư mục mới]

Hiển thị hộp thoại Tạo thư mục mới.


[Chọn thư mục]

Chỉ định đường dẫn đích của đĩa cài đặt.


Tạo đĩa cài đặt

[Tạo đĩa cài đặt]

Hiển thị hộp thoại Chỉ định thư mục đĩa cài đặt.


[Phiên bản mới]

Hiển thị phiên bản của trình điều khiển in mới.


[Phiên bản hiện tại]

Hiển thị phiên bản của trình điều khiển in hiện tại.


[Máy in có thể áp dụng]

Hiển thị máy in có thể áp dụng.


[Bỏ qua]

Bỏ qua cập nhật trình điều khiển in được hiển thị.


[Có]

Nhấp vào đây để bắt đầu nâng cấp phiên bản trình điều khiển máy in hoặc trình điều khiển in được hiển thị.